I) We explained the basics and advanced features of MS Word, the most commonly used application of the MS Office suite. 

Next, we have a quick list of applications to help you utilise MS Word to its full capacity.

1. A list of shortcut keys
There are loads of predefined shortcuts for MS Word. Remembering all the shortcuts can be difficult but this is how you can do it.  

To generate the list, Click Tools -> Macro -> Macro. Select 'Word Commands' from the 'Macros in' list. Now, from the list of the macros available, select 'List Commands'. Click 'Run'. From the 'List Commands' dialog box, click 'Current menu and keyboard settings'. Click 'OK'. The Marco will run and generate a table with all the shortcuts.  

2. Secure your Word documents by password-protecting them
Just click:  'File -> Save As' and click the 'Tools' button. Now select 'General Options'. 

You can add two kinds of passwords; the first password to open the document and the second, to allow modification of the document. 

3. Streamline the toolbar 

If there are too many toolbars (they are horizontal row of icons just below the menu bar, which provide easy access to functions performed through Menu bar) on the screen you can close a few of them by clicking 'view ->Toolbars -> click any of the toolbar which has a check next to it and is not required. The unchecked toolbar will disappear from your screen.

Next, create a toolbar for features you use frequently.

Click 'View -> Toolbars -> customize'. Click on the 'Toolbars' tab and click on the 'New' button. Give the toolbar a name. 

To add icons to the toolbar click on the 'commands' tab in this window and select the category of the Icon you ant to add to the toolbar. Example, if you want to add the icon for adding table on this tool bar, select the 'Category' as 'Table' and select 'Insert Table' from 'commands' column. Now, while pressing the left mouse button, drag the 'Insert Table' option to the new toolbar.

Select 'Normal/ Microsoft Word' to make it available whenever you work on MS Word. 

4. Language

If you are using more than one language (English + another language) in the document and want spell check to skip checking the second language, then: 

~ Select the block of text you want the Speller to skip. 

~ Choose 'Language' from the 'Tools' menu, then choose 'Set Language'. 

~ Check the 'Do not check spelling and grammar' check box. 

~ Click 'OK'. When the Speller is finished, you'll see the message: 'The spelling and grammar check is complete. 

Text marked with "Do not check spelling and grammar" would have been skipped. 

5. Synonyms for words 

Type the word on a document. Right click on the word and select 'Synonym' from the menu and you will get a list of all possible synonyms. Unfortunately, some types of formatting disable this feature. For example, if the word is in a bullet or numbered list item, the synonym option does not appear when you right-click.

6. Word documents 

The document created in higher version of MS Word might not open in any lower version of MS Word. Even if it opens, you might lose some formatting that you had done. 

For example, the document created in MS Word 2003 might not open correctly in MS Office 2000 or earlier. In case you want to create a document that will work fine in earlier versions, you can save the file in a format supported by the earlier versions of MS Word. To do so follow the below steps:

1. Click File -> Save As 

2. In the 'Save as type' box, select the file type you want to use. In the list of options you will see the options such as 'Word 5.0', 'Word 6.0', 'Word 97-2000' etc. Select the version you wish to save your word file in and click 'Save As'. 

If you're not sure what file type will work (such as when you are sending a document to someone else), choose Rich Text Format (*.rtf) or WordPerfect 5.1 for DOS (*.doc).

7. Manage big Word documents with ease. 

When working with a long document, if you wish to revisit a particular page again to make changes, you can use hidden 'bookmarks' to quickly go to the particular area. To add a bookmark, click where you want to place the bookmark. Now click, Insert -> Bookmark. Assign a name to your bookmark and click 'Add'. 

When you wish to access this part of the text, simply press 'F5' to open the 'Find and Replace' dialog box. Click the 'Go To' tab and type the bookmark name in the 'Enter Page Number' field and click 'Go To' button to move directly to the text you have book marked. 

8. Using tables 
You can create tables in Microsoft Word by simply typing out a string of PLUS SIGNS (+) and MINUS SIGNS (-). 

Start the row with a plus sign (+) and then type minus sign (-) until you have the column width you want. To add a new column type plus sign (+) again. When you're done type a final plus sign (+) and press 'ENTER'. Word turns your text into a table. To add more rows to your table, move to the last cell in the table and press 'TAB'. 

Note: If this tip doesn't work for you, you need to turn on the 'AutoFormat' feature in Word. To do this, on the 'Tools' menu, click 'AutoCorrect'. Then, click the 'AutoFormat As You Type' tab and select the 'Tables' check box. 

9) Change the default 'open' and 'save' folder 

Whenever you click the 'open' / 'save' file dialog box, the default directory it refers to it as 'My Document'. By setting the default folder, whenever you access the 'Save' file and 'Open' file window, you do not have to specify the location where you need to save the file or open the file from.

To do so click Tools -> Options. Click on the 'File Locations' tab. Click 'Documents' under the 'File Types' and then click 'Modify'. Now locate the 'folder' which you want to set as the default folder for the Open File / Save File window. Click 'OK' to select the location and again click 'OK'. 

10) Modify the custom dictionary 
You can add, delete and edit the words in a custom dictionary. Click Tools -> Options and click the 'Spelling and Grammar' tab. Click 'Custom Dictionaries / Dictionaries' Check the checkbox corresponding to the dictionary you want to edit.  Click 'Modify' and perform any of the following actions: 

~ To add a word, type the word in the 'Word' box and click 'Add'. 

~ To delete a word, select it in the 'Dictionary' box and click 'Delete'.

~ To edit a word, select it in the 'Dictionary' box, modify it and then click 'Add' and delete the previous version.

II) We have already explained the basics of MS Word, the most widely used application of the MS Office suite. 
Now, we explore some of the more advanced features that are commonly used. 
Part I: The basics of MS Word
Part III: Tips, tricks and shortcuts
Tables 

There are quite a few scenarios that are better understood in tabular format than in long paragraphs. MS Word allows you to draw tables. 

Before you decide to leave the tables to Microsoft Excel, think about a situation where you need to put in tables along with text -- like, for instance, a table showing your score in all semesters of your Bachelor's degree in your resume. This is where tables help you in MS Word. Adding tables to a word document isn't that tough. 
To create tables click: Table -> Insert -> Tables. Specify the number of rows and columns you require, click 'OK' and the table gets displayed on the document. 

Each rectangular area in the table is called a cell (if you have a table with three columns and six rows, you will have a total of 18 cells). You can enter data in each of these cells by clicking on the empty area inside them. 

Similar to formatting text, the table and the data in the table can be formatted. To do so, click: Table -> Table Autoformat. 
The window that opens up gives you a host of predefined formats or styles. These changes can be applied to the complete table or to a few specific components of the table by playing with the options section on the AutoFormat window (Heading Row, Last Row, First Column, Last Column). Moreover, you can also see the preview before you apply the changes to the table.
While working with tables, you might realise that the number of columns and rows you had initially specified is less or in excess. No need to worry. With a few clicks you can delete and add rows and columns. 
To insert a new row at the top/ middle/ end of the table, you just need to place the cursor at the left of the table until you see an arrow. Now click the left button of the mouse and the whole row would be selected. 
Click: Table -> Insert -> Row Below / Row Above as per your need. 
To add columns, place the cursor at the top of the column until it becomes an arrow pointing downwards. 
Now click the left button of the mouse to select the entire column, click: Table -> Insert -> columns to right/ columns to left option. 
Similarly you can delete rows and columns by selecting: Table -> Delete -> Row/ Column/ Table. 

Now, we look at some more MS Word features. 
Autocorrect
While typing, you are bound to make typographical errors (including typing incorrect spellings, punctuation, etc). The Autocorrect feature in Word tries to correct simple errors. Words that cannot correct themselves are underlined to attract your attention. 
To set the rules for the AutoCorrect feature, click: Tools -> AutoCorrect 
This pop-up has several tabs with different properties that you can play with. Check out all the features under these tabs. Most of these are self-explanatory and easy to use. Spending a few minutes in understanding and customising these properties would definitely help you work smarter with Word. 
Spelling and Grammar check
After completing your Word document, you will see some red and green coloured wavy lines under some words. These lines indicate an error in those particular words/ phrases. 
Green lines specify grammatical errors while the red lines are for spelling errors. To correct these, you can right click (on your mouse) individually on all the occurrences of these coloured strokes and select the correct option from the list of possible solutions provided. 
You can also press the 'F7' button on your keyboard to guide you through the grammar and spell check options -- this gives you the choice to apply the changes suggested by word, to make your own changes, to keep it as it is or add the word to the dictionary (this means Word will recognise the word the next time you use it). There may be a few grammar rules and spellings or slang that Word may not be aware of; hence, these will show up as errors. 
Find
In case you need to find a specific word in a big document, it might take you hours to go through the whole document. You might also need to replace a word/ phrase occurring n number of times in the whole document with some other word/ phrase. Word can complete the whole job in a matter of seconds. 
To make word perform this boring job, simply click, Edit -> Find.
Toggle between the 'More' and 'Less' buttons to get more search options like searching for words in the 'same case' and a few other options. 
The 'Replace' tab on the same page gives you an option to specify two different words/ phrases. 
This feature can be used to replace an existing phrase in the document with a new one. 
Create document without typing
Ever imagined creating a big document without touching your keyboard? Seems to be a fairy tale. Not anymore. 

You can use your microphone to dictate words to your computer and Microsoft Word will automatically translate the speech into text. To do so, click Tools -> speech (only available for Word 2003 and later versions). For the first time you would need to follow the wizard to create a training profile. 

Once you have completed this, you can use the speech to text feature to create a 100-page document without typing a single word. For good results, you need to speak clearly and slowly. 
With this, we come to the end of the tutorial for Microsoft word. Most Microsoft products have a good inbuilt help feature, which can be invoked by 'F1'. I hope you had a good learning experience. 
We explained the basics and advanced features of MS Word, the most commonly used application of the MS Office suite. 

Next, we have a quick list of applications to help you utilise MS Word to its full capacity.

1. A list of shortcut keys
There are loads of predefined shortcuts for MS Word. Remembering all the shortcuts can be difficult but this is how you can do it.  

To generate the list, Click Tools -> Macro -> Macro. Select 'Word Commands' from the 'Macros in' list. Now, from the list of the macros available, select 'List Commands'. Click 'Run'. From the 'List Commands' dialog box, click 'Current menu and keyboard settings'. Click 'OK'. The Marco will run and generate a table with all the shortcuts.  

2. Secure your Word documents by password-protecting them
Just click:  'File -> Save As' and click the 'Tools' button. Now select 'General Options'. 

You can add two kinds of passwords; the first password to open the document and the second, to allow modification of the document. 

3. Streamline the toolbar 

If there are too many toolbars (they are horizontal row of icons just below the menu bar, which provide easy access to functions performed through Menu bar) on the screen you can close a few of them by clicking 'view ->Toolbars -> click any of the toolbar which has a check next to it and is not required. The unchecked toolbar will disappear from your screen.

Next, create a toolbar for features you use frequently.

Click 'View -> Toolbars -> customize'. Click on the 'Toolbars' tab and click on the 'New' button. Give the toolbar a name. 

To add icons to the toolbar click on the 'commands' tab in this window and select the category of the Icon you ant to add to the toolbar. Example, if you want to add the icon for adding table on this tool bar, select the 'Category' as 'Table' and select 'Insert Table' from 'commands' column. Now, while pressing the left mouse button, drag the 'Insert Table' option to the new toolbar.

Select 'Normal/ Microsoft Word' to make it available whenever you work on MS Word. 

4. Language

If you are using more than one language (English + another language) in the document and want spell check to skip checking the second language, then: 

~ Select the block of text you want the Speller to skip. 

~ Choose 'Language' from the 'Tools' menu, then choose 'Set Language'. 

~ Check the 'Do not check spelling and grammar' check box. 

~ Click 'OK'. When the Speller is finished, you'll see the message: 'The spelling and grammar check is complete. 

Text marked with "Do not check spelling and grammar" would have been skipped. 

5. Synonyms for words 

Type the word on a document. Right click on the word and select 'Synonym' from the menu and you will get a list of all possible synonyms. Unfortunately, some types of formatting disable this feature. For example, if the word is in a bullet or numbered list item, the synonym option does not appear when you right-click.

6. Word documents 

The document created in higher version of MS Word might not open in any lower version of MS Word. Even if it opens, you might lose some formatting that you had done. 

For example, the document created in MS Word 2003 might not open correctly in MS Office 2000 or earlier. In case you want to create a document that will work fine in earlier versions, you can save the file in a format supported by the earlier versions of MS Word. To do so follow the below steps:

1. Click File -> Save As 

2. In the 'Save as type' box, select the file type you want to use. In the list of options you will see the options such as 'Word 5.0', 'Word 6.0', 'Word 97-2000' etc. Select the version you wish to save your word file in and click 'Save As'. 

If you're not sure what file type will work (such as when you are sending a document to someone else), choose Rich Text Format (*.rtf) or WordPerfect 5.1 for DOS (*.doc).

7. Manage big Word documents with ease. 

When working with a long document, if you wish to revisit a particular page again to make changes, you can use hidden 'bookmarks' to quickly go to the particular area. To add a bookmark, click where you want to place the bookmark. Now click, Insert -> Bookmark. Assign a name to your bookmark and click 'Add'. 

When you wish to access this part of the text, simply press 'F5' to open the 'Find and Replace' dialog box. Click the 'Go To' tab and type the bookmark name in the 'Enter Page Number' field and click 'Go To' button to move directly to the text you have book marked. 

8. Using tables 
You can create tables in Microsoft Word by simply typing out a string of PLUS SIGNS (+) and MINUS SIGNS (-). 

Start the row with a plus sign (+) and then type minus sign (-) until you have the column width you want. To add a new column type plus sign (+) again. When you're done type a final plus sign (+) and press 'ENTER'. Word turns your text into a table. To add more rows to your table, move to the last cell in the table and press 'TAB'. 

Note: If this tip doesn't work for you, you need to turn on the 'AutoFormat' feature in Word. To do this, on the 'Tools' menu, click 'AutoCorrect'. Then, click the 'AutoFormat As You Type' tab and select the 'Tables' check box. 

9) Change the default 'open' and 'save' folder 

Whenever you click the 'open' / 'save' file dialog box, the default directory it refers to it as 'My Document'. By setting the default folder, whenever you access the 'Save' file and 'Open' file window, you do not have to specify the location where you need to save the file or open the file from.

To do so click Tools -> Options. Click on the 'File Locations' tab. Click 'Documents' under the 'File Types' and then click 'Modify'. Now locate the 'folder' which you want to set as the default folder for the Open File / Save File window. Click 'OK' to select the location and again click 'OK'. 

10) Modify the custom dictionary 
You can add, delete and edit the words in a custom dictionary. Click Tools -> Options and click the 'Spelling and Grammar' tab. Click 'Custom Dictionaries / Dictionaries' Check the checkbox corresponding to the dictionary you want to edit.  Click 'Modify' and perform any of the following actions: 

~ To add a word, type the word in the 'Word' box and click 'Add'. 

~ To delete a word, select it in the 'Dictionary' box and click 'Delete'.

~ To edit a word, select it in the 'Dictionary' box, modify it and then click 'Add' and delete the previous version.

Windows Keyboard Shortcut Keys
Useful Shortcut:
Start + M: Minimizes all open windows
Start + Shift + M: Maximizes All Windows
Start + E: Runs Windows Explorer
Start + R: Open the RUN Dialog Box
Start + F: Open the Search Results Dialog box
Start + CTRL + F: Opens the Search Results-Computer dialog Box (if the computer is connected to a network)
Start + Pause (Break): Opens the System Properties Dialog Box


Windows System Key Combinations:
F1: Help
CTRL + ESC: Open Start menu
ALT + TAB: Switch between open programs
ALT + F4: Quit program
SHIFT + DELETE: Delete item permanently


Windows Program Key Combinations:
CTRL + C: Copy
CTRL + X: Cut
CTRL + V: Paste
CTRL + Z: Undo
CTRL + B: Bold
CTRL + U: Underline
CTRL + I: Italic


Mouse Click/Keyboard Modifier Combinations for Shell Objects:
SHIFT + right click: Displays a shortcut menu containing alternative commands
SHIFT + double click: Runs the alternate default command (the second item on the menu)
ALT + double click: Displays properties
SHIFT + DELETE: Deletes an item immediately without placing it in the Recycle Bin


General Keyboard-Only Commands:
F1: Starts Windows Help
F10: Activates menu bar options
SHIFT + F10: Opens a shortcut menu for the selected item (this is the same as right-clicking an object
CTRL + ESC: Opens the Start menu (use the ARROW keys to select an item)
CTRL + ESC or ESC: Selects the Start button (press TAB to select the taskbar, or press SHIFT+F10 for a context menu)
ALT + DOWN ARROW: Opens a drop-down list box
ALT + TAB: Switch to another running program (hold down the ALT key and then press the TAB key to view the task-switching window)
SHIFT: Press and hold down the SHIFT key while you insert a CD-ROM to bypass the automatic-run feature
ALT + SPACE: Displays the main window's System menu (from the System menu, you can restore, move, resize, minimize, maximize, or close the window)
ALT +- (ALT + hyphen): Displays the Multiple Document Interface (MDI)child window's System menu (from the MDI child window's System menu, you can restore, move, resize, minimize, maximize, or close the child window)
CTRL + TAB: Switch to the next child window of a Multiple Document Interface (MDI) program
ALT + underlined letter in menu: Opens the menu
ALT + F4: Closes the current window
CTRL + F4: Closes the current Multiple Document Interface (MDI) window
ALT + F6: Switch between multiple windows in the same program (for example, when the Notepad Find dialog box is displayed
ALT + F6: switches between the Find dialog box and the main Notepad window)


Shell Objects and General Folder/Windows Explorer Shortcuts For a selected object:
F2: Rename object
F3: Find all files
CTRL + X: Cut
CTRL + C: Copy
CTRL + V: Paste
SHIFT + DELETE: Delete selection immediately, without moving the item to the Recycle Bin
ALT + ENTER: Open the properties for the selected object
To Copy a File: Press and hold down the CTRL key while you drag the file to another folder.
To Create a Shortcut: Press and hold down CTRL+SHIFT while you drag a file to the desktop or a folder.


General Folder/Shortcut Control:
F4: Selects the Go To A Different Folder box and moves down the entries in the box (if the toolbar is active in Windows Explorer)
F5: Refreshes the current window.
F6: Moves among panes in Windows Explorer
CTRL + G: Opens the Go To Folder tool (in Windows 95 Windows Explorer only)
CTRL + Z: Undo the last command
CTRL + A: Select all the items in the current window
BACKSPACE: Switch to the parent folder
SHIFT + click + Close button: For folders, close the current folder plus all parent folders


Windows Explorer Tree Control:
Numeric Keypad *: Expands everything under the current selection
Numeric Keypad +: Expands the current selection
Numeric Keypad -: Collapses the current selection.
RIGHT ARROW: Expands the current selection if it is not expanded, otherwise goes to the first child
LEFT ARROW: Collapses the current selection if it is expanded, otherwise goes to the parent


Properties Control:
CTRL + TAB/CTRL + SHIFT + TAB: Move through the property tabs


Accessibility Shortcuts:
Press SHIFT five times: Toggles StickyKeys on and off
Press down and hold the right SHIFT key for eight seconds: Toggles FilterKeys on and off
Press down and hold the NUM LOCK key for five seconds: Toggles ToggleKeys on and off
Left ALT + left SHIFT+NUM LOCK: Toggles MouseKeys on and off
Left ALT + left SHIFT+PRINT SCREEN: Toggles high contrast on and off


Microsoft Natural Keyboard Keys:
Windows Logo: Start menu
Windows Logo + R: Run dialog box
Windows Logo + M: Minimize all
SHIFT + Windows Logo+M: Undo minimize all
Windows Logo + F1: Help
Windows Logo + E: Windows Explorer
Windows Logo + F: Find files or folders
Windows Logo + D: Minimizes all open windows and displays the desktop
CTRL + Windows Logo + F: Find computer
CTRL + Windows Logo + TAB: Moves focus from Start, to the Quick Launch toolbar, to the system tray (use RIGHT ARROW or LEFT ARROW to move focus to items on the Quick Launch toolbar and the system tray)
Windows Logo + TAB: Cycle through taskbar buttons
Windows Logo + Break: System Properties dialog box
Application key: Displays a shortcut menu for the selected item


Microsoft Natural Keyboard with IntelliType Software Installed:
Windows Logo + L: Log off Windows
Windows Logo + P: Starts Print Manager
Windows Logo + C: Opens Control Panel
Windows Logo + V: Starts Clipboard
Windows Logo + K: Opens Keyboard Properties dialog box
Windows Logo + I: Opens Mouse Properties dialog box
Windows Logo + A: Starts Accessibility Options (if installed)
Windows Logo + SPACEBAR: Displays the list of Microsoft IntelliType shortcut keys
Windows Logo + S: Toggles CAPS LOCK on and off


Dialog Box Keyboard Commands:
TAB: Move to the next control in the dialog box
SHIFT + TAB: Move to the previous control in the dialog box
SPACEBAR: If the current control is a button, this clicks the button. If the current control is a check box, this toggles the check box. If the current control is an option, this selects the option.
ENTER: Equivalent to clicking the selected button (the button with the outline)
ESC: Equivalent to clicking the Cancel button
ALT + underlined letter in dialog box item: Move to the corresponding item
